Increased errors in lower environments

Incident Report for Vesta

Resolved

This incident has been resolved.
Posted Dec 20, 2025 - 22:01 PST

Monitoring

Systems are currently operation and we are continuing to monitor.
Posted Dec 20, 2025 - 13:19 PST

Update

We are continuing to experience latency and increased errors. A fix is currently rolling out to mitigate the issues.
Posted Dec 20, 2025 - 11:24 PST

Investigating

We are investigating an increased number of errors in the lower beta environments.
Posted Dec 20, 2025 - 09:51 PST
This incident affected: Vesta Lower Environments.