Lower environment outage 12/22

Incident Report for Vesta

Resolved

Latency issues in the lower environments are now resolved. All environments should be fully operational.

Thank you for your patience,
Posted Dec 22, 2025 - 16:19 PST

Monitoring

Hi everyone,

We are seeing things starting to recover and are currently monitoring the status. We will fully resolve once the system fully recovers.

Cheers,
Vesta Support
Posted Dec 22, 2025 - 12:48 PST

Identified

We have identified the issue and we are starting to recover. We will continue to post updates as the system recovers.
Posted Dec 22, 2025 - 11:32 PST

Investigating

Hi Everyone,

We are aware of significant performance degradation in the lower (beta) environments. We are actively working on identifying a root cause and will provide updates as soon as we have them.

Cheers,
Vesta Support
Posted Dec 22, 2025 - 11:21 PST
This incident affected: Vesta Lower Environments.