Lower environment latency 12/15

Incident Report for Vesta

Resolved

Hi everyone,

Lower environments have fully recovered from latency.

Cheers,
Vesta Support
Posted Dec 15, 2025 - 12:42 PST

Monitoring

Hi everyone,

We are seeing things starting to recover and are currently monitoring the status. We will fully resolve once the system fully recovers.

Cheers,
Vesta Support
Posted Dec 15, 2025 - 12:10 PST

Identified

Hi everyone,

We are experiencing latency in lower environments right now. The issue has been identified and we are working on mitigation and recovery.

Cheers,
Vesta Support
Posted Dec 15, 2025 - 10:34 PST
This incident affected: Vesta Lower Environments.