Lower Environments: Computations not updating

Incident Report for Vesta

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:52 PDT

Identified

We have identified an issue in the lower environments only where as of 5:05p Pacific, Vesta stopped calculating native computed fields, facts, and custom computed fields. We have identified the issue and are working on a resolution.
Posted Oct 20, 2025 - 18:29 PDT
This incident affected: Vesta Lower Environments.