Unexpected behavior in beta environments

Incident Report for Vesta

Resolved

We have reverted the problematic update that was causing unexpected behavior in our beta environment.
Posted Aug 13, 2026 - 09:57 PDT

Identified

Hello,

We are seeing general unexpected behavior in our beta environment due to an update that just released, and are working to revert that update now.
Posted Aug 13, 2026 - 08:57 PDT
This incident affected: Lower Environments (Beta).